util-vserver:Development Debian Packages

From Linux-VServer

Revision as of 12:24, 30 October 2012 by BenjaminGreen (Talk | contribs)

Jump to: navigation, search


repo.psand.net repository

This page details the util-vserver related contents of the repository at http://repo.psand.net/


For the Wheezy release, 3.2.x will be the targetted kernel for security updates and general support. For squeeze, 2.6.34 is the kernel currently support.

Util-Vserver packages

Util-vserver packages are currently regularly updated in Squeeze and Wheezy.

After the release of Debian Wheezy

Updates for Squeeze util-vserver and kernels will be promptly discontinued after the squeeze release. They will remain available for the whole of the wheezy release cycle for the those that still require them.

Help using the repos

Documentation is at http://repo.psand.net/info/

Personal tools